WordPress версия 5.1

Не пропускаем очередное обновление WordPress до версии  5.1. Что нового в WordPress версия 5.1 в этом посту.

Вступление

Утро 21 февраля 2019 года, всех администраторов сайта WordPress началось с информации о необходимости обновиться до новой версии WordPress 5.1. Разработчики назвали её «Бетти», в честь очередного джазового музыканта Бетти Картер (умерла в 1998 году).

обновитесь до WordPress версия 5.1

Как обновиться

Ничего нового. Обновляемся из административной панели сайта на вкладке Консоль>>>Обновления, перед обновлением делаем резервную копию сайта. Если забыли, как правильно обновится читаем статью Как обновить версию WordPress из административной панели. Если забыли, как делать резервную копию сайт, читаем статью Резервное копирование WordPress, очень подробная статья. Если с панелью проблемы, читаем, как обновиться вручную.

обновиться до WordPress 5.1

Что нового?

Визуально не вижу никаких изменений. Однако разработчики утверждают, что в новой WordPress версия 5.1, сделаны следующие улучшения:

Во-первых, улучшена производительность нового блочного редактора Gutenberg. Я на него пока не перешел и использую плагин Classic Editor, поэтому сказать об этом пока ничего не могу;

Во-вторых, добавлен административный контроль за вашей версией PHP и если вы работаете на устаревающих или устаревших версиях PHP у вас в панели будут появляться предупреждения. Также будут предупреждения при установке новых плагинов. Система не позволит ставить плагины, которые требуют более свежей версии PHP, чем стоит у вас. Вполне возможно, ведь уже есть автоматическое удаление конфликтных плагинов  песочница в редакторе. Проверить это не могу, работаю на версии PHP 7.2. (перешел на 7.3.)

В третьих, масса новых фишек для разработчиках, о которых лучше читать тут (https://wordpress.org/support/wordpress-version/version-5-1/)

WordPress версия 5.1

Полезное

Несколько полезных ссылок помогут вам разобраться в деталях новой версии, если нужно конечно.

©www.wordpress-abc.ru

Прошлые новости

Похожие посты:

2 комментария к “WordPress версия 5.1”

  1. Чтобы использовать WordPress, рекомендуем использовать хостинг, который поддерживает:
    PHP версии 7.3 или выше.
    MySQL версии 5.6 или выше ИЛИ MariaDB версии 10.0 или выше.
    HTTPS
    WordPress также работает и с PHP 5.2.4+ и MySQL 5.0+, однако поддержка этих версий официально прекращена, и они могут подвергнуть ваш сайт проблемам безопасности.

Добавить комментарий

Ваш e-mail не будет опубликован.

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.