Обновления Jetpack 5.7.1


Jetpack 5.7.1

16 января 2018 года стала доступна для загрузки и обновления версия Jetpack 5.7.1. В новой версии сделаны два важных исправления ошибок. Авторы плагина рекомендуют обновить плагин до последней версии, чтобы устранить проблему на экране «Плагины» и «Обновления», а так же чтобы избежать ошибок при входе на сайт в многопользовательской установке WordPress.

Вот два исправления, которые вы найдете в этом выпуске:

  • Вкладка « Безопасность » на странице « Настройки» плагина больше не запрашивает статус при обновлении отображаемой информации.
  • Пользователи многопользовательской установки WordPress иногда сталкиваются с фатальными ошибками при входе на свои сайты. Мы убедились, что это уже не так.

Это единственные изменения в 5.7.1 по сравнению с предыдущим выпуском. Если вы хотите узнать, что изменилось в предыдущих версиях, вы можете найти полный журнал изменений . https://wordpress.org/plugins/jetpack/#developers.

От автора сайта

От себя замечу, что сегодняшнее обновление WordPress 4.9.2 не позволило авторам JetPack протестировать плагин на 4.9.2. Сообщение об этом вы прочтете на странице обновлений.

Плагин Jetpack 5.7.1 обновить

Версия 5.7.1 не вступает в конфликт с системой и прекрасно обновляется на WP 4.9.2.

Плагин Jetpack 5.7.1 не вступает в конфликт

Еще статьи и новости


Статьи связанные по теме:

Отправить ответ

500

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.

  Subscribe  
Уведомлять